
Supported Professional Software Programs
The following programs are preferred:

• Adobe InDesign (preferred application)
• Adobe Illustrator
• Adobe Photoshop (images only - do NOT type 

your text in Photoshop, as it will print in dots, not 
smooth lines.)

• PDF Files 
PDF files must have all fonts embedded, all graphics 
high resolution, with crops & bleeds when needed.  
A minimum of .125” bleed on all sides, with a crop 
mark offset of at least .125”. 
We have specific PDF preset settings (based off of 
the PDF X-1a standard) we recommend you use, so 
please contact your sales representative and ask us 
to e-mail them to you.  Please note, that if PDF files 
are supplied, we may not be able to make changes.

• QuarkXpress
We have the latest versions of all the above programs for both 
Mac and Windows systems.

Collect files
Many programs have a “save for service provider” or 
“Package” option that will collect fonts & graphics into one 
folder.
Be sure to include ALL graphics and fonts that are 
used in your document. If you have not converted your 
Illustrator fonts to “outlines,” we will also need the fonts, 
as well as any linked graphics. Instructions for some of 
the supported programs are listed later in this document.

Other Software Programs
Using any of the software programs listed below may 
incur extra charges for troubleshooting & file preparation. 
We prefer you let us recreate complex documents in a 
professional software program to get the best results.

Microsoft Publisher is not a “commercial printer-
friendly” program. Spot (PMS) colors do not work in 
Publisher, so this is not recommended. Use the “Pack and 
Go” feature to collect all images & fonts used.

Microsoft Word is OK for letters and simple documents, 
but not for complex multi-color jobs. Also, when the 
document is opened on different computers, the text 
usually re-flows –– especially when multiple fonts are 
used, and not supplied to us. To ensure the document 
prints correctly, it is best to create a PDF. Be sure to 
embed all fonts in the document.

Microsoft Power Point should work OK with digital 
output, if we have the correct fonts. We do not 
recommend offset printing, as the files are very low 
resolution.  It is also difficult to prepare the files at the 
correct size.

Microsoft Excel should work OK with digital output, if 
we have the correct fonts. We do not recommend offset 
printing, as the files are very low resolution. Graphics 
created in Excel (charts) should be imported into Adobe 
Illustrator & converted to EPS files (correct any RGB 
colors).

Getting the files to us:
You may e-mail the files to your sales representative, 
or upload your files to us via our website. Please let 
your sales representative know you are sending a job. If 
possible, please supply a PDF “PROOF” and any special 
instructions.

Always zip your files prior to any electronic upload 
(Google Drive, FTP, e-mail, Dropbox, or any other 
electronic file transfer)

Windows: Select the enclosing folder and right click and 
select “Send to”>”Compressed (zipped) folder”
Mac: Select the enclosing folder and right click and select 
“Compress”
Either option will create a .zip file which can be safely 
and quickly uploaded.

Ink colors
Be sure your file specifies the correct Pantone Colors, if 
they are used (or CMYK for full color jobs). If we need to 
correct files with additional ink colors specified, you may 
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incur a fee. Never use RGB colors in your document.
(Hint: use the “delete unused colors” feature in your 
document to remove them from the color pallet. It may 
also be helpful to view your PDF with the Output Preview 
panel active (turns colors on/off within your PDF) if you are 
having trouble finding stray colors in your document). 

Graphics
The highest quality and best looking designs are always 
produced from the best original art that you can provide.
• Vector Graphics (comprised of paths, which are defined 

by a start and end point, along with other points, 
curves, and angles along the way, which can be used to 
create simple drawings or complex diagrams) should be 
EPS format, and are resolution independent unless they 
contain embedded images.

• Photos or line art scans (comprised of a grid of pixels) 
can be JPG or TIF format. Photo resolution reproduces 
best at 300 dpi (at final size). Line art should be 
scanned at 1100-1200 dpi (at final size).

Web Graphics
Avoid using graphics & images taken from the internet 
because they are usually low resolution (72dpi).

Comparison of Low and High Resolution Photos

Low Resolution Graphics
Photo at 72 dpi.

High Resolution Graphics
BEST QUALITY RESULTS: Photo at 300 dpi.

Low Resolution Graphics (72 dpi.)
A low resolution logo causes pixelization in the 
text, and other smooth line areas (The stair-stepped 
appearance of a curved or angled line).

Vector Graphics
Adobe Illustrator is the primary software program 
that creates this format. This style of image can be 
enlarged to any size, and still look great.

Comparison of low quality web 
graphics and Vector graphics



HOW TOPackage InDesign Files

You can gather the files you’ve used, including fonts 
and linked graphics, for easy hand-off. When you 
package a file, you create a folder that contains copies 
of the InDesign document (or documents in a book 
file), any necessary fonts, linked graphics, text files, and 
a customized report. This report, which is saved as a 
text file, includes a list of all used fonts, links, and inks 
required to print the document.

After you have opened your InDesign file, choose: 
File > Package. (If Package does not appear in the 
File menu, try choosing a different workspace, such as 
Window > Workspace > Advanced.)

An alert icon indicates problem areas.

In the Package dialog box, do one of the following:

If you’re notified of problems, click Cancel, and use 
the Preflight panel to resolve problem areas.

Click the problem area (such as Fonts) and then 
correct the problem. When you’re satisfied with the 
document, begin the packaging process again.

Click Package to begin packaging.

Click Continue to bypass the printing instructions.

Specify a location in which to save all packaging files. 
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Remember that these are all copies of your fonts, 
graphics and InDesign files.  The originals are not 
being touched.

Select the following:
• Copy Fonts
• Copy Linked Graphics
• Update Graphic Links In Package
• Include Fonts And Links From Hidden And Non-

Printing Content (Packages the objects located on 
hidden layers, hidden conditions, and layers for 
which the Print Layer option is turned off. When 
this option is not selected, the package includes 
only what is visible and printable in the document 
when you create the package.)

• Include PDF(Print) - OPTIONAL (Select to 
package a PDF)  Name of the created pdf file is 
same as .indd document.

Click Package to continue packaging.

Finally, you will need to zip the enclosing folder and 
upload.
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This feature is available in Adobe Illustrator CS6, CC, 
and later. 

You can gather the files you’ve used, including fonts 
(except Chinese, Korean, and Japanese) and linked 
graphics, for easy hand-off. When you package a 
file, you create a folder that contains copies of the 
Illustrator document, any necessary fonts, linked 
graphics, and a package report. This report, which is 
saved as a text file, includes the information about the 
packaged files.

After you have opened your Illustrator file, choose: 
File > Package.

Specify the folder, location, and options:

• Location - Specify where (on your computer) to 
create the packaged folder

• Folder Name
• Copy Links
• Collect Links in a Separate Folder - Creates a Links 

folder and places all linked assets in that folder. If 
not selected, assets are copied to the same folder 
level as the .ai file.

• Relink Linked files to the Document - Changes 
links to the package folder location. If not selected, 

a packaged Illustrator document maintains links 
to assets in the original location, and assets are 
collected in the package anyway.

• Copy Fonts used in the Documents (Except CJK) 
- Copies all necessary font files, not the entire font 
family.

• Create Report - OPTIONAL Creates a summary 
report to accompany the packaged files. It includes 
a summary of spot color objects, all used and 
missing fonts, missing links, and details of all 
linked and embedded images.

Click Package. The following folder structure is 
created, with assets placed in their respective folders.

Note:
A warning displays when you package fonts. We are 
an authorized service provider, so you’re permitted to 
copy fonts.  If you are concerned, you can outline your 
fonts, but we can no longer make type changes to your 
file after this has been done.

Click OK on the final window.

Finally, you will need to zip the enclosing folder and 
upload.



HOW TOPackage QuarkXPress Files

The Collect for Output feature copies an active layout 
and its source files, including linked pictures, printer 
and screen fonts, and color profiles into a single folder.

Before starting Collect for Output:

To begin, create a new folder on your hard drive as a 
destination for the collected files.

In QuarkXPress, open your project, go to Utilities > 
Usage and click on the Fonts pane to confirm that 
all the fonts are listed. In the Pictures pane check to 
ensure that the imported pictures show a Status of OK. 
Do a Replace/Update if necessary and click Done.

To do the Collect for Output:

Go to File > Collect for Output.

In the Save As field, this is just for the report name, 
and will default to whatever your file name is.

In the Where field, navigate to the folder you created 
and select it.
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In the Collect for Output tab, check all the necessary 
layout resources you wish to collect and click Save.

Note: QuarkXPress will not allow you to do a Collect 
for Output to the same folder as the one where the 
original project is located.

Additional Notes for Pictures: 
The Embedded Pictures option copies pictures that are 
embedded in the layout upon import, such as PICT 
files (Mac OS) or BMP and WMF files (Windows). 
Including copies of embedded pictures in the collection 
will not affect output resolution of the pictures, but 
you may find it useful to keep copies of these pictures 
with the collected layout items. These pictures will be 
placed in the “Pictures” subfolder within the target 
folder. If the Missing/Modified Pictures dialog box 
displays and you want to include your picture files, 
update modified pictures and locate missing pictures. 
When you’re finished, click Save.

The Fonts option copies any fonts required for printing 
the layout. These fonts will be placed in the “Fonts” 
subfolder within the target folder. Make sure you 
always select both font boxes.

Finally, you will need to zip the enclosing folder and 
upload.
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You can export a high quality PDF directly from 
InDesign.

After you have opened your InDesign file, choose: 
File > Export. 

The first window brings up a standard window 
prompting for a file name, and location of where you 
want to create the PDF.

The file name will default to the same name of the 
InDesign file, or to whatever the last exported PDF 
was named.  At the bottom of the window, make sure 
the format is Adobe PDF (Print). Click Save.

The first screen is the general settings window.  Here 
you can select the pages you want to export.  For 
printing purposes, please make sure everything is 
unchecked.

For the Standard options, you can select a PDF/X-1a 
standard, but you can also leave this as “None”.

For the Compatibility option, please select Acrobat 8/9 
(PDF 1.7).  Going to a lower version may introduce 
problems when generating your PDF.

Next, click on Compression in the panel on the left.
This window will make any large images smaller, 
while maintaining a high quality for print.  What this 
means is that if you have a large photo placed in your 
document, and either reduced the physical size, and/or 
cropped the image, than the full data size of the image 
is added to your document.  By compressing the image 
information, you remove the extranious data, which 
will produce a smaller PDF, making it easier to upload, 
open, or print.  Although this is not a critical step, 
most people find this helpful. These settings will not 
make low resolution images in your document better 
or worse.

Next, click on Marks and Bleeds in the panel on the 
left.



HOW TOExport a PDF from InDesign

This window controls the marks (crop, bleed), how far 
away from the trim edge the marks will be, and what 
bleeds will show up in the PDF.

You only really need crop marks for your PDF, with an 
offset of at least .125”.

Bleed settings are a little bit tricky.  A lot of people 
think that if they just turn these on, then the 
document will bleed properly. You will first need to 
extend all elements which touch the trim edge past 
the trim edge by at least .125”.  Now your document 
will bleed. These settings are just to allow that bleed to 
show on your PDF.  Please set the bleed settings to at 
least .125”.

Next, click on Output in the panel on the left.

This window allows you to convert your Swatch colors, 
and image colors to a specific ICC color profile. Unless 
you are using a color calibrated environment, just set 
this to No Color Conversion. If you require our G7 
color profile, please ask your sales person.

Next, click on Advanced in the panel on the left.

Set the Subset option to 0%.

Next, click on Security in the panel on the left.



HOW TOExport a PDF from InDesign

This window controls the security of the PDF.  Please 
make sure that no passwords are required to open, 
print, or edit the PDF.

Next, click on Summary in the panel on the left.

This will just show you if any errors or warnings exist 
with the settings.

Finally click Export.

If you prefer to import our PDF Export settings, please 
contact your sales person, and they will be happy to 
help.
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You can save your Illustrator files as a high quality 
PDF.

After you have opened your Illustrator file, choose: 
File > Save As. 

The first window brings up a standard window 
prompting for a file name, and location of where you 
want to create the PDF.

The file name will default to the same name of the 
Illustrator file. Click Save.

The first screen is the general settings window.  Here 
you can select the pages you want to export.  For 
printing purposes, please make sure everything 
is unchecked except for the top option (Preserve 
Illustrator Editing Capabilities).

For the Standard options, you can select a PDF/X-1a 
standard, but you can also leave this as “None”.

For the Compatibility option, please select Acrobat 8 
(PDF 1.7).  Going to a lower version may introduce 
problems when generating your PDF.

Next, click on Compression in the panel on the left.

This window will make any large images smaller, 
while maintaining a high quality for print.  What this 
means is that if you have a large photo within your 
document, and either reduced the physical size, and/or 
cropped the image, than the full data size of the image 
is added to your document.  By compressing the image 
information, you remove the extranious data, which 
will produce a smaller PDF, making it easier to upload, 
open, or print.  Although this is not a critical step, 
most people find this helpful. These settings will not 
make low resolution images in your document better 
or worse.

If you have linked your images in the Illustrator file, 
it will embed an image within the PDF. If you try 
opening the PDF in Illustrator without the linked 
image, illustrator will not pull the image from the PDF 
data.  If you think that edits may need to be made, 
please include the linked images with the PDF.



HOW TOSave a PDF from Illustrator

Next, click on Marks and Bleeds in the panel on the 
left.

This window controls the marks (crop, bleed), how far 
away from the trim edge the marks will be, and what 
bleeds will show up in the PDF.

You only really need crop marks for your PDF, with an 
offset of at least .125”.

Bleed settings are a little bit tricky.  A lot of people 
think that if they just turn these on, then the 
document will bleed properly. You will first need to 
extend all elements which touch the trim edge past 
the trim edge by at least .125”.  Now your document 
will bleed. These settings are just to allow that bleed to 
show on your PDF.  Please set the bleed settings to at 
least .125”.

Next, click on Output in the panel on the left.

This window allows you to convert your Swatch colors, 
and image colors to a specific ICC color profile. Unless 
you are using a color calibrated environment, just set 
this to No Color Conversion. If you require our G7 
color profile, please ask your sales person.

Next, click on Advanced in the panel on the left.

Set the Subset option to 0%.

Next, click on Security in the panel on the left.



HOW TOSave a PDF from Illustrator

This window controls the security of the PDF.  Please 
make sure that no passwords are required to open, 
print, or edit the PDF.

Next, click on Summary in the panel on the left.
This will just show you if any errors or warnings exist 
with the settings.

Finally click Export.

If you prefer to import our PDF Export settings, please 
contact your sales person, and they will be happy to 
help.
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Bleed
The most common problem we come across is a lack 
of bleed.  A bleed is extending artwork past the trim 
edge (by .125”) to ensure no paper edge shows up after 
trimming.  As we print, paper can shift, shrink, or curl 
depending on printing and environmental conditions.  
By extending elements past the trim edge, any variation 
in the print run will ultimately look the same, and no 
paper will show at the edge

In the following example (an InDesign file), the 
yellow line represents the trim edge, while the red line 
represents the .125” bleed allowance.

This has elements going to the edge, but they are not 
bleeding.

This now has a proper bleed.  Some times there isn’t 
enough image to extend.  In those cases, you will have 
to enlarge the image, or replace it.

Bleed in Photoshop
Photoshop is a special beast when dealing with bleeds.  
There is no extra space to pull a bleed past the trim 
edge, so you will need to increase your canvas size 
(Photoshop > Image > Canvas Size).  You will need to 
enlarge it an extra .25” for the width, and .25” for the 
height. This will give you an extra .125” around. 

For example, if you have a flyer that measures 8.5” x 
11”, and it has elements that need to bleed, the canvas 
size will need to be 8.75” x 11.25”.  You may need to 
enlarge elements after enlarging the canvas to get a 
proper bleed.

Online “Free” Fonts
Free fonts may be a problem.  Several of the free fonts 
available on the internet have licenseing restrictions, 
where your source file may look fine, but the PDF 
may have not be able to include or display the font 
properly.  It is always best to avoid free fonts.  You may 
save money by downlading a free font, but may wind 
up paying for extra prepress time to get it to print 
correctly.

Missing Fonts
Often when working files (InDesign, Illustrator, etc.) 
are supplied, fonts are not always included.  Always 
include all of the fonts with your source files. See our 
handout on packaging files to help prevent this.



HOW TO
Fonts not embedded in a PDF
When PDF files are sent, sometimes fonts are not 
embedded within the PDF.  They may look fine 
on your monitor, but that is probably due to the 
fonts being active on your computer. An easy check 
is to open your PDF, and go to: Acrobat > File > 
Properties. You can also use (command “D”) in OSX, 
or (control “D”) in Windows. 

This will show you ALL of the fonts used in your PDF.  
All of the fonts need to either say “(Embedded)”, or 
“(Embedded Subset)”.  If the file name does not have 
one of these listed, the font is not embedded, and may 
delay or stop the production process.

Final Size vs. File Size
Believe it or not, many people do not set up their files 
for the size they want it printed.  Some programs make 
this very difficult (Powerpoint most of all). This can 
cause an added cost and delay as we will have to rework 
the file to get it to the correct size.

Sometimes the files sent does not match the print 
request/purchase order/quote the customer sends in. 
This is quite confusing as we try to figure out which 
size is the correct size. Try to verify the size of your 

design before sending the file. Any discrepancy will 
cause a delay, and may result in extra prepress charges. 

Scaling
Often we get a flyer that someone wants enlarged.  We 
are told to make it “poster sized” (usually 24” x 36”), 
but the original file does not scale proportionally.  To 
determine apply the following formula to determine 
the correct enlarged/reduced size:

((size wanted) ÷ (original size)) x 100 = Percent scaled

Then multiply the other dimension by the same 
percent to determine the correct final size.

For example, we are given a flyer that is letter size (8.5” 
x 11”), and are told to enlarge it to 24” x 36”.  Here’s 
how to check to see if this scales correctly:

(24” ÷ 8.5”) x 100 = 282.353%

Now to check the height:

11” x 282.353% = 31.059”

Final scaled size = 24” x 31.059”

This is 5” short of the required trim size, and will cause 
us to stop the job to determine if this size is acceptable.

Reader spreads
This is an option when creating a PDF in several 
programs, and displays as two pages together as they 
would appear in a book.  Although this is an easy way 
to proof your job, our imposition software cannot use 
PDF files setup this way.  
Please have your designer 
turn off the “Reader 
spreads” options when 
making the final PDF file.

If you have no alternative, we can de-construct the 
PDF, and remake a single page PDF, which result in 
extra prepress charges.  This is one time where a little 
check box, can cost a lot of money.

Avoid common mistakes
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Panel sizes
The common belief is that if you have a tri-fold 
brochure, then each panel is the same size.  This is 
not correct, as the panel that gets folded inside must 
be shorter than the front and back panels.  Below is a 
diagram of a standard letter size tri-fold.  If you have 
any questions about the size of your folds, please ask 
your salesperson.

Imposed, or Multiple-up files
Some programs offer to impose the files when you 
make a PDF.  This may be helpful for a few copies on 
a small office printer, but causes a significant problem 
for us.  It may seem like it helps us by doing some 
work for us, but this can actually take more time, as we 
have to often de-construct the file to turn it back into a 
single page PDF.  When in doubt, just have “One page 
per sheet” selected when making your PDF.

Colors
This issue is probably the most common. Let’s start by 
taking about the three main colorspaces:

PMS (Pantone Matching System): These are custom 
mixed ink colors, that allow us to match a color every 
time it is printed.  Think of the paint chips at the 
hardware store.  If you have that special color mixed, 
then go back a month later, you can get the same color.

CMYK (Cyan/Magenta/Yellow/Black): These are 
the primary colors used for all “full-color” printing.  
You find these in an inkjet printer, a color copier, or a 
commercial printing press.  Although these colors exist 
over a wide range of devices, they are manufactured 
differently depending on what printing device is used.  
Color can vary greatly from printer to printer.  This 
colorspace contains several thousand colors.

RGB (Red/Green/Blue): These are the primary colors 
for the visual spectrum (the primary components for 
white light).  Every scan, or digital picture, starts off as 
RGB.  RGB is also the default colorspace for websites, 
televisions, and computer monitors.  This colorspace 
contains millions of colors.  We do not print in RGB 
colors, and must convert this colorspace.

It is a problem when multiple colorspaces are used in 
the same document.  As a rule of thumb, if you are 
printing in Pantone colors, then your document should 
be created with only Pantone colors.  Often we see 
CMYK colors intended to print as Pantone colors, or 
vice versa.  This could generate extra prepress charges 
to get the document in the correct colors.

Another problem is that many designers use Pantone 
(or RGB) colors with the intent to print as CMYK.  
While we can convert the Pantone colors, there may 
be a noticeable shift in color.  This is due to the 
limitations of the CMYK color system, and cannot be 
corrected.  Adjustments can be made usually, but exact 
matching is not a viable option.

Avoid common mistakes
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